Study Manager for planning and layout applications > Use Teamcenter tools to manage a study > Convert study objects
Convert legacy studies
If you are using Teamcenter Manufacturing Access to create and load your studies, you can no longer use File → New → Study to create studies. Studies should be created in the Study Manager view in Manufacturing Process Planner. Legacy studies—studies that you created before working with Study Manager—must be converted to view them in the Study Manager view and Load Study dialog box.
Note
Converting a study allows it to work with Teamcenter Manufacturing Access, however, legacy tools and methods of opening and using studies continue to work.
Procedure
In Manufacturing Process Planner, select the process object with the associated study and choose Tools → Search Study.
From the search results view, double-click the study to open and display it in the Collaboration Context .
In the Collaboration Context , select one or many studies, as well as the collaboration context object.
Select File → New → Workflow Process.
The New Process dialog box is opened. The selected collaboration context and studies are shown in the Targets folder of the workflow to be created.
For the Process Template, choose Attach_studies_to_cc. If the Attach_studies_to_cc process template is not shown, select All for the Process Template Filter.
(Optional) Add a configuration context to the Targets folder.
If a configuration context is not specified, the workflow references the Latest Working revision rule. Note Your administrator can configure the workflow to create or share a configuration context for each study structure context. See the Teamcenter Manufacturing Access Deployment documentation.
Click OK.
The study is now converted and attached to the collaboration context object. By default, this attachment relation is hidden.
Source: https://docs.sw.siemens.com/en-US/doc/282219420/PL20251212545240207.xid2214895/xid1412061 · retrieved 2026-07-11