Manufacturing Process Planner general functionality > Working with projects
Remove objects from projects
Procedure
Select one or more objects in the tree display or Properties table. You can also select the objects from the results of a search.Note Two standard search forms, the Projects Search form and Objects in Projects form can be used to locate objects for removal from a project.
Right-click and choose Project→Remove, or choose Tools→Project→Remove from the main menu.If multiple objects were selected in step 1, the system displays the Remove Objects From Projects dialog box. If a single object was selected, the system displays the Remove an Object from Projects dialog box. The projects of which you are a privileged member are displayed in the Projects for Selection list.
Select the project or projects from which the objects will be removed and move them to the Selected Projects list using the right-arrow button. To select all projects in the list, click the double-arrow button.
Click Apply to remove the objects from the projects and retain the dialog box. Click OK to remove the projects and dismiss the dialog box.
Source: https://docs.sw.siemens.com/en-US/doc/282219420/PL20251212545240207.mse/removing_objs_projs · retrieved 2026-07-11