Manufacturing Process Planner general functionality > Manufacturing fundamentals > Manufacturing Process Planner interface
Manufacturing Process Planner menu commands
| Menu command | Purpose |
|---|---|
| File→New→Process | Creates a new process under the selected line in the structure pane or as a new root process. |
| File→New→Process Area | Creates a new process area under the selected plant bill of process (BOP). |
| File→New→Operation | Inserts a new operation under the selected line in the process structure. |
| File→New→Activity | Creates an activity under the selected item in the process structure. |
| File→New→Workarea | Adds a work area to the plant structure. |
| File→New→Occurrence Group | Creates a holder for a collection of occurrences and absolute occurrences in the BOM. An occurrence group typically represents an assembly. |
| File→New→Study | Creates a study object in which you can collect different kinds of data in one object. |
| File→New→Partition | Creates a new partition within the selected generic BOP or product BOP. |
| File→New→Generic BOP | Creates a new generic bill of process (BOP). |
| File→New→Product BOP | Creates a new product bill of process (BOP). |
| File→New→Plant BOP | Creates a new plant bill of process (BOP). |
| File→New→From Template→Process From Template | Creates (clones) a new process from an existing one. |
| File→New→From Template→Operation From Template | Creates (clones) a new operation from an existing one. |
| File→New→From Template→Workarea From Template | Creates a new work area from an existing one. |
| File→New→From Template→Item From Template | Creates a new item from an existing one. |
| File→New→From Template→Activity From Template | Creates a new activity from an existing one. This command is available only if you have an activity selected in the Activities view or in the Activities section of the Time view. |
| File→New→Standard Text→Standard Text Library | Creates a standard text library that you can use to manage text and symbol building blocks to create textual work instructions. A standard text library is a structure comprised of standard text folders and standard text elements nested under the folders. |
| File→New→Standard Text→Standard Text Folder | Creates a standard text folder that helps you manage the structure of a standard text library. |
| File→New→Standard Text→Standard Text Element | Creates a standard text element that is one of the building blocks used to create textual work instructions. Standard text elements are stored in a standard text library. |
| File→New→Item | Creates a new item under the selected item in the product structure or as a new root product. |
| File→New→Part | Creates a new part. Note If 4th Generation Product Master is installed with Teamcenter on a 64-bit Linux server, you can only create legacy part objects (File→New→Legacy Part). |
| File→New→Design | Creates a new design. |
| File→New→Form | Attaches a form to an object in the structure context. This menu command is available only if the attachments pane is open. |
| File→New→Folder | Attaches a folder to an object in the structure context. This menu command is available only if the attachments pane is open. |
| File→New→Dataset | Attaches a dataset to an object in the structure. |
| File→New→BOM View Revision | Creates a new BOM view revision for the selected line. |
| File→New→Snapshot | Creates a snapshot of the selected structure. |
| File→New→Item Element | Creates objects to represent design or manufacturing features that are not defined as part of the physical structure in the BOM. Features are implemented as item elements, sometimes called general design elements (GDEs). |
| File→New→Connection→ Non-Revisable | Creates a new nonrevisable Tc Link connection (for example, connection or datum point connection). |
| File→New→Connection→ Revisable | Creates a new revisable Tc Link connection (for example, connection or datum point connection). |
| File→New→Manufacturing Feature | Creates a new weld point feature in a product structure. |
| File→New→Collaboration Context | Creates an empty collaboration context. |
| File→New→Structure Context | Creates an empty structure context. |
| File→New→Configuration Context | Creates an empty configuration context. |
| File→New→Workflow Process | Creates a new workflow process with attachments, an associated process template and the ability to assign tasks to specific users. |
| File→New→URL | Attaches a URL to an object in the structure context. This menu command is available only if the attachments pane is open. |
| File→New→Envelope | Allows you to attach an envelope to an object in the structure context. This menu command is available only if the attachments pane is open. |
| File→New→Custom Note | Attaches a custom note to capture issues, action, questions, or other ad hoc types of information to the selected line. |
| File→Collaboration Context→Save as New Collaboration Context | Saves the selected structure context as a new collaboration context. You can assign a name and description for the new collaboration context. |
| File→Collaboration Context→Save as New Structure Context | Saves the currently selected structure as a new structure context. The original structure view is replaced with the new structure context view. In the Collaboration Context Tree view, the original structure is removed and the new structure context is displayed. |
| File→Collaboration Context→Save Configuration | Saves the configuration of the currently selected structure. |
| File→Collaboration Context→Save as New Configuration Context | Saves the current configuration of the structure pane to a new configuration context and adds it to the structure context. This menu command is available only if a structure context is opened. |
| File→Collaboration Context→Apply Configuration Context | Applies the configuration of the selected configuration context to the currently opened structure. |
| File→Collaboration Context→Restore Configuration | Resets a structure view’s configuration back to its previously saved configuration context. This menu command is available only if a structure context is opened. |
| File→Collaboration Context→Remove Structure Context from CC Object | Removes the selected structure context from a collaboration context object in which it currently resides. This command is available only when working in the Collaboration Context Tree view. |
| File→Collaboration Context→Move Structure Context into CC Object | Moves the selected structure context into a loaded collaboration context. This command is available only when working in the Collaboration Context Tree view. |
| File→Save As→Item(Revision) | Creates a new item revision of the selected line. |
| File→Save As→BOM View Revision | Creates a new BOM view revision of the selected item. |
| File→Save As→Replace Assembly In Context | Creates a new MBOM substructure (kit) from an existing one, while preserving the alignment of items within the kit. |
| File→Open | Opens the selected object. |
| File→Open With | Allows you to select with which tool an object is opened. |
| File→Open In NX | Sends PLM XML data representing the geometry of the selected assembly to NX. |
| File→Open In Lifecycle Visualization | Opens the selected object in Teamcenter lifecycle visualization. |
| File→Revise | Revises the selected item. |
| File→Open By Name | Open a product, process, work area, collaboration context, or structure context by name or ID. |
| File→Most Recently Used Structures | Displays a list of structures that you recently closed. Use this as a way to quickly open desired structures. |
| File→Print | Views, prints, or saves information about the currently selected structure. |
| File→Print... | Views, prints or saves properties, textual information, graphics or information associated with the selected item. |
| File→Close | Closes the current application, in this case, Manufacturing Process Planner. |
| File→Unload All | Removes all structures from the collaboration pane and structure panes. |
| File→Exit | Ends your session. |
| Edit→Cut (Ctrl+X) | Marks the selected lines for removal and copies their contents to the clipboard. Cut lines are only removed once pasted elsewhere in the product structure. |
| Edit→Copy (Ctrl+C) | Copies the selected lines to the clipboard. |
| Edit→Paste (Ctrl+V) | Pastes item revisions from the clipboard as components of the selected lines. |
| Edit→Paste Duplicate | Pastes (clones) a process, operation, or partition from a generic BOP to a product BOP or vice versa. |
| Edit→Paste Substitute | Pastes item revisions from the clipboard as substitutes of the selected (assembly) lines. |
| Edit→Paste Special | Pastes components on the clipboard to the selected assembly (line). You can use the Paste Special command to specify the number of occurrences, quantity per occurrence, and the find number, as well as the occurrence type. |
| Edit→Replace | Replaces the selected line with the item revision or item element on the clipboard. |
| Edit→Replace... | Opens a dialog box where you can type the item identifier of the component to replace the selected line. |
| Edit→Split Occurrence | Splits a line that represents several occurrences into two branches. The new branch and the original (changed) branch initially have the same notes, variant conditions, and other data, but you can subsequently modify them independently. |
| Edit→Insert Level | Creates an item and inserts it in the current structure as a new level below the selected line. The number of relative occurrences of the children is preserved. |
| Edit→Delete | Deletes a single item or an item and all its children. Optionally, you can also remove any associated referenced objects. This command permanently removes any selected item from the structure and the database. |
| Edit→Remove | Removes the selected lines from the structure. The lines removed by this method are not placed on the clipboard. |
| Edit→Notes | Views and edits all occurrence notes for the selected line. |
| Edit→Properties | Views and edits all properties of the selected line. |
| Edit→Purge | Permanently removes old versions of a dataset from the database. You can select whether to purge all old versions or specific versions of a dataset. |
| Edit→Latest | Displays the latest versions of all datasets in a selected folder. The Latest menu command updates all version-0 datasets to reference the latest saved version in the database. This feature is useful in a network environment when multiple users are working on the same dataset. |
| Edit→Change Ownership | Changes ownership of one or more objects. Using the Explore Selected Components option, you can select component objects and attachments, such as datasets, forms, and part files for ownership change. |
| Edit→User Setting | Changes your group, role or volume assignments, also your application logging and journaling options. |
| Edit→Options | Changes user interface settings that affect all applications. |
| Edit→Activity Assignments | Adds resources to a selected activity. |
| Edit→Assign Resource | Assigns resources to a selected process or operation. |
| Edit→Variant Condition | Creates a variant condition on the selected line. |
| Edit→Toggle Precise/Imprecise | Changes the precision of the selected assembly (line). |
| Edit→Suppress/Unsuppress Line | Hide or reveal a line in a structure. When suppressed, a line is not included in a PLM XML export of the structure. |
| View→Refresh Window | Reads information from the database and updates the information displayed in the application. |
| View→Refresh Current Structure | Updates information in the currently open and active structure. If you add datasets to an object in a different application (for example, My Teamcenter), use this menu command to update the Attachments view in Manufacturing Process Planner. |
| View→Show Connected Lines | Shows all lines that are connected by the selected connection. |
| View→Open Collaboration Context Tree | Shows or hides the Collaboration Context Tree view. |
| View→Access | Views, changes, and/or applies access permissions for a selected object. |
| View→Named References | Views, opens, imports, or exports the named references of a selected dataset. You can use the function buttons in the dialog box to cut or copy a selected reference to the clipboard and paste references from the clipboard. |
| View→Collapse Below | Collapses the complete substructure below the selected lines (hide all child lines). |
| View→Pack/Unpack→Pack | Packs the selected lines so that all lines with the same item revision and find number are displayed as a single line. The actual quantity of lines is appended to the node. |
| View→Pack/Unpack→Pack All | Packs all packable lines in the displayed structure. |
| View→Pack/Unpack→Unpack | Unpacks the selected packed lines so that they are displayed as separate lines, one for each occurrence. |
| View→Pack/Unpack→Unpack All | Unpacks all lines in the displayed structure. |
| View→Expand Options→Expand | Expands the substructure immediately below the selected lines. |
| View→Expand Options→Expand Below | Expands the complete substructure below the selected lines. |
| View→Expand Options→Expand Below... | Expands the substructure below the selected lines to a user-selected level. You can also collapse an expanded substructure when you choose this command (hide certain child lines). |
| View→Expand Options→Expand to Type | Expands the substructure below the selected lines to a user-selected type. |
| View→Cross Probing Mode | Follows the change effect of trace links from a selected object to its defining and complying objects. |
| Tools→Check-In/Out→ Check-Out | Checks a selected component out of the database. |
| Tools→Check-In/Out→Check-In | Checks a selected component into the database. |
| Tools→Check-In/Out→Cancel Check-Out | Reverts the checkout procedure. |
| Tools→Check-In/Out→Transfer Check-Out | Transfers a selected, checked-out component to another user. |
| Tools→Check-In/Out→ Notification List | Views or edits the list of users who are informed if the selected component is checked in or checked out. |
| Tools→Check-In/Out→ Check-Out History | Views the history of check out actions for the selected component. |
| Tools→Check-In/Out→ Manufacturing Check-Out | Checks out process data (operations, processes, activities, datasets, forms, work areas, and studies) from Teamcenter for modification. |
| Tools→Check-In/Out→ Manufacturing Check-In | Checks data that has been modified back into the database. |
| Tools→ID Display Rule→View/Set Current | Views the ID display rule currently applied to the selected structure or set a different ID display rule. |
| Tools→ID Display Rule→Modify Current | Modifies the ID display rule currently applied to the selected structure. |
| Tools→ID Display Rule→Create/Edit | Creates a new ID display rule or modify an existing ID rule. |
| Tools→Project→Assign | Assigns the selected structure to a predefined project. |
| Tools→Project→Remove | Removes the selected structure from a project to which it is assigned. |
| Tools→License→Attach | Attaches a license to the selected workspace object. |
| Tools→License→Detach | Detaches a license from the selected workspace object. |
| Tools→Revision Rule→View/Set Current | Views or sets the revision rule for the currently displayed structure. |
| Tools→Revision Rule→Set Date/Unit/End Item | Sets the date, unit number, or end item to configure the structure, if the current rule allows. |
| Tools→Revision Rule→Set Override folder | Sets an override folder to override item revisions that would otherwise be selected by other criteria. |
| Tools→Revision Rule→Modify Current | Modifies the current revision rule and apply the modified rule to the current structure. You can save the change if you have write access to the original rule. |
| Tools→Revision Rule→Create/Edit | Creates or edits a revision rule. |
| Tools→Effectivity→Occurrence Effectivity | Views, edits, creates, or copies occurrence date effectivity data for the occurrence of the selected line, or for multiple lines. You must have the appropriate permissions to create or edit effectivity data. |
| Tools→Effectivity→Revision Effectivity | Allows you to view, edit, create, or copy effectivity data for the item revision of the selected line. You must have the appropriate permissions to create or edit effectivity data. |
| Tools→Effectivity→Effectivity Mapping | Allows you to view, edit, create, or copy effectivity mapping for an end item. Effectivity mappings are needed if you implement nested effectivity. |
| Tools→Variants→Configure Variants | Configures or edits a variant structure for the selected top-level module. |
| Tools→Variants→Only Configure Root | When on, displays options only for the top-level module, regardless of the line selected. Set to off to configure the structure for a lower level module. |
| Tools→Variants→Search | Searches for an existing variant item. |
| Tools→Variants→Count Modules | Counts the modules defined for the selected variant structure. |
| Tools→Variants→Unlink Variant Item | Unlinks a variant item from the generic module item to make changes. |
| Tools→Variants→Update Variant Items | Manually updates variant items. If you make structural changes to a generic item and create a new item revision, Teamcenter does not automatically propagate such changes to each associated variant item. You must make such changes manually. |
| Note The Incremental Change menu commands appear only if you set the Incremental_Change_Management preference to true. | |
| Tools→Incremental Change→Add | Retrospectively creates an add change and attaches it to the active incremental change. |
| Tools→Incremental Change→Remove | Retrospectively creates a remove change and attaches it to the active incremental change. |
| Tools→Incremental Change→Create on Object | Establishes a create change to the attachment. |
| Tools→Incremental Change→Delete on Object | Establishes a delete change to the attachment. |
| Tools→Incremental Change→Edit an Attachment | Edits an attachment (dataset or form) and track the changes with the active incremental change. |
| Tools→Incremental Change→Remove Changes | Removes (undoes) changes on the active incremental change. |
| Tools→Incremental Change→Incremental Change Baseline | Revises the parent assembly to create an incremental change baseline. |
| Tools→Incremental Change→Display Icons | Customizes how incremental change icons are displayed and the contexts in which you want to see icons. |
| Tools→Incremental Change→Split | Splits some of the changes from the active incremental change into another existing incremental change. |
| Tools→Accountability Check→Check | Allows you to compare two structures and view the differences (that is, how one structure uses objects compared to the other structure). This submenu is active when two structure panes are visible. |
| Tools→Accountability Check→Mark Broken Links | Highlights all broken links under a process or operation in a background color of your choice. |
| Tools→Accountability Check→Mark in Base View | When reporting accountability check results in occurrence groups, highlights a selected occurrence group line in the base view. |
| Tools→Accountability Check→Clear Accountability Check Display | Removes color highlights created by the accountability check. |
| Tools→Accountability Check→Propagation Settings | Allows you to modify the settings governing the propagation of properties or relations in a partial match after running an accountability check. |
| Tools→Accountability Check→Propagate | Passes along changes from the source structure to the target structure in a partial match. |
| Tools→Accountability Check→Select Unused | Runs the accountability check and shows all occurrences in the source pane that do not match an occurrence in the target pane in an occurrence group. |
| Tools→Accountability Check→Select Completely Used | Runs the accountability check and shows all occurrences in the source pane that match more than one occurrence in the target pane in an occurrence group. |
| Tools→Accountability Check→Select Over-used | Runs the accountability check and shows all occurrences in the source pane that match a corresponding occurrence in the target pane in an occurrence group. |
| Tools→Accountability Check→Partial Compare Results | Displays all properties that were included in the partial compare criteria that you set in the Partial Match Options pane when running an accountability check. |
| Tools→Repair Broken Links | Identifies broken links and searches for possible repair candidates. |
| Tools→Multi-Site Collaboration | Controls the data shared with participating sites in a distributed network. Multi-Site Collaboration allows you to publish and unpublish objects. |
| Tools→Graphical BOM Compare | Compares two revisions of a part or assembly and examine the difference in the Viewer pane. |
| Tools→Resequence Structure | Reorders the process to reflect a change in the process step numbers. |
| Tools→Update Flows | Updates PERT flows according to the find number of the selected component's children, or in the case of multiple selections, of the selected components. |
| Tools→Import→Objects | Imports objects into the database using various import formats. |
| Tools→Import→From PLMXML | Imports a PLM XML file into the database. |
| Tools→Import→Remote | Imports a structure from a remote site in a Multi-Site Collaboration environment. Search for the remote object in My Teamcenter. |
| Tools→Export→Objects to Excel | Exports the selected structure lines to an Excel spreadsheet. |
| Tools→Export→Objects to Word | Exports the selected structure lines to a Microsoft Word document. |
| Tools→Export→Objects | Exports objects using a Teamcenter or STEP format. You can also use this command to export an application interface object. |
| Tools→Export→To PLMXML | Exports the selected structure and its attachments in PLM XML format to a selected export directory. You must choose the appropriate transfer mode for the destination system. |
| Tools→Export→To Remote Site Via Global Services | Exports local data to a remote site using Global Services. |
| Tools→Import Manufacturing Features | Imports a list of weld points from an external CAD or legacy system. |
| Tools→Auto Feature Part Connector | Enables you to assign large quantities of features (weld points and datums) to parts automatically, eliminating the need to assign each feature manually. |
| Tools→Send Data To | Sends selected data to an external application using an application interface object. Your Teamcenter administrator uses the Business Modeler IDE application to create new application interface types associated with a specific application. Each of these types are available in the Send Data To dialog box. |
| Tools→Send Additional Data To | Sends additional data to a running session of the application launched using the Send Data To menu command. |
| Tools→Populate Allocated Time | Updates the allocated time of all the descendants of the selected process or operation. |
| Tools→TiCon→Update | Update the TiCon time elements contained in your structure with more recent information from the TiCon time system. |
| Tools→TiCon→Logout | Logs out of the TiCon time system. |
| Tools→Search Study | Finds all studies that contain the selected object. |
| Tools→Open with Process Simulate | Loads data into the current Process Simulate session. |
| Tools→Open with Process Simulate in Line Simulation Mode | Loads products, resources, operations, relations between objects, relevant XML and graphic JT files into Process Simulate opened in Line Simulation Mode. |
| Tools→Merge Scenes | Copies scene data that is assigned to processes in Process Simulate to another process or merges data (except snap shots) from several scenes. |
| Tools→View/Set Closure Rule for Expansion | Allows you to view the available closure rules and select a rule to limit structure expansions. |
| Tools→Schedule→4D Analysis | Allows you to perform a search on your structure that includes a scheduling parameter. |
| Tools→Schedule→Detail Task | Automatically creates a process structure from an existing schedule. |
| Tools→Structure Search | Searches a structure using various properties of the structure's lines. The search is not limited to the loaded lines of the structure and can search an entire structure without loading it. It then expands the structure to the found lines. |
| Tools→Alignment Check | Identifies discrepancies and resynchronizes aligned occurrences between EBOM and MBOM. |
| Tools→Define Configuring Structures | Enables you to specify which open structure configures a process structure. |
| Tools→Baseline | Copies work-in-progress (WIP) baseline item revisions. During the development of a product design, you may need to share such copies of your working design with other users at the same or different sites. You can also save your design for future reference. |
| Tools→List Substitutes | Adds or removes substitute components or set the preferred substitute. |
| Tools→Manage Global Alternates | Shows a list of the global alternates available for the selected line. The preferred global alternate is indicated by an asterisk (*). |
| Tools→Intermediate Data Capture | Saves the current structure configuration to a PLM XML format that you can browse and compare against existing structures. |
| Tools→Validate Occurrences | Allows you to validate that a selected line and (optionally) any child lines meet the business rules defined by your administrator for structure edits. |
| Tools→MES→Release to MES | Creates a work package to send to an external manufacturing execution system (MES). |
| Tools→MES→Set Order ID | Sets an order ID to differentiate an order from a master when sending an execution package to a manufacturing execution system. |
| Tools→MES→Apply Order Effectivity | Configures an execution package to hold only the order-pertinent data for transfer to an MES. |
| Tools→MES→Load Last Released Execution Plan | Retrieves the execution plan that you most recently released to the manufacturing execution system. This allows you to compare the current state of an execution plan with the retrieved one. |
| Tools→MES→Validate for MES | By default, checks that all data has a released status. You can add custom validation checks to suit your business needs. |
| Tools→MES→Launch MES Web Page | Opens the Teamcenter Web Browser that displays MES information. |
| Tools→Find Product Views | Finds all product views associated with the selected line so that you can update them. |
| Tools→Link/Associate→Link Structures | Links an EBOM to an MBOM. |
| Tools→Link/Associate→Link To Manufacturing Process | Enables you to share an operation across top levels to two process plans. |
| Tools→Link/Associate→Link As Required | Links product items that are required to carry out an operation. This menu command is available only on operations. The Link as Required relationship does not add an occurrence below the operation, unlike when you assign a product item as MEConsumed. |
| Tools→Link/Associate→ Associate Product As Target | Associates a product to a process so that when opening one, the other opens automatically. You can turn this behavior off using the MSE_load_related_product_process_plant preference. |
| Tools→Link/Associate→ Associate Workarea | Associates a work area to a process so that when opening one, the other opens automatically. You can turn this behavior off using the MSE_load_related_product_process_plant preference. |
| Tools→Link/Associate→ Link Plant BOP | Links a product BOP to a plant BOP. |
| Tools→Assembly Tree→Create/Update Assembly Tree | Automatically creates or updates an assembly tree from a process plan. When updating, you cannot change the options you set at creation. |
| Tools→Assembly Tree→Perform Local Update | Changes the in-process assembly on which the command is invoked. If necessary, it also updates the occurrence pointing to this assembly tree in the process structure. |
| Tools→Assembly Tree→Delete Assembly Tree | Deletes an in-process assembly tree. |
| Tools→Assembly Tree→Create/Update Filtered Assembly Tree | Allows you to make a proximity search of an IPA tree and store the search results. |
| Tools→Assembly Tree→Delete Filtered Assembly Tree | Deletes a specific filtered in-process assembly tree. |
| Tools→Assembly Tree→Delete All Filtered Assembly Tree | Deletes all filtered in-process assembly trees. |
| Tools→Structure Alignment→Completeness Check→Verify Part Structure | Highlights all part occurrences that are aligned with positioned designs in green. Part occurrences that do not have links to positioned designs are highlighted in red. |
| Tools→Structure Alignment→Completeness Check→Clear Display | Removes highlighting after performing a completeness check. |
| Tools→Structure Alignment→Publish Data | Creates a snapshot of transformation and shape information on a source design occurrence and publish it to the destination part occurrence. Note If you receive the error "Could not convert old format transform to PLM XML format," set the preference PS_assume_legacy_transform_units to the approprate unit value (Inches or Millimeters). |
| Tools→Structure Alignment→Create PublishLink | Aligns part and design by creating a publish link between the selected occurrences |
| Tools→Structure Alignment→Delete PublishLink for Source | Removes the link between occurrences aligned between part and design. |
| Tools→Structure Alignment→Add Target to PublishLink | Adds a new target part occurrence to a publish link. |
| Tools→Structure Alignment→Remove Target from PublishLink | Removes a target part occurrence from the selected publish link. Removing the target of the publish link does not delete the part occurrence or the publish link. |
| Tools→Structure Alignment→Find PublishLink Source | Identifies all publish links for which the selected occurrence is a destination. It highlights the linked occurrences in the companion pane. If it does not find any publish links, it displays an error message. |
| Tools→Structure Alignment→Find PublishLink Targets | Identifies all publish links for which the selected occurrence is a source. It highlights the linked occurrences in the companion pane. If it does not find any publish links, it displays an error message. |
| Tools→Structure Alignment→Open PublishLink Source Structure | Opens source structure in the structure pane. |
| Tools→Structure Alignment→Find Lines With Same Logical Identity | Highlights all lines with the same logical identity as the selected line, that is, lines that are associated with it by a publish link. |
| Tools→Logical Assignment→Assign Parts by Logical Designator | Creates a logical assignment on the currently selected process or operation. This is a placeholder for a part that you can later resolve to a specific instance of the part. |
| Tools→Logical Assignment→Resolve Logical Part Assignments | Assigns parts to products based on the usage address and the logical position. |
| Advanced→Connect | Connects two selected lines with a revisable or nonrevisable connection. |
| Advanced→Disconnect | Disconnects the currently selected line with a revisable or nonrevisable connection to another line. |
| Advanced→Generate Portfolio | Creates a portfolio to hold manufacturing documentation. |
| Advanced→Publish Batch | Updates Teamcenter work instructions and portfolios in batch mode, processing multiple documents at once. |
| Advanced→Address List | Displays lists of users who participate in workflow processes. |
| Advanced→Connect MFG to Parts | Teamcenter function that connects the feature to all selected parts |
| Advanced→Configure Structures | Opens the Configure Structure Contexts dialog with options to configure the selected structure’s revision rule, effectivity and other configuration items. |
| Advanced→Organization | Displays your Teamcenter organizational structure including the groups in your enterprise, the roles in each group, and the users assigned to each role. Organization Management Using Groups, Roles, and users explains how a user with dba privileges creates and manages the information displayed in the organization chart. |
| Note The Graphics menu appears only if you open the Graphics view. | |
| Graphics→Selection→Select All | Selects all the objects displayed in the viewer. |
| Graphics→Selection→Select None | Clears any objects currently selected in the viewer. |
| Graphics→Selection→Reverse Selection | Selects all objects not selected in the viewer, while simultaneously unselecting any objects currently selected in the viewer. |
| Graphics→Selection→Define Selection Filter | Sets the object and/or occurrence types you want to hide from display in the Graphics view. |
| Graphics→Selection→Apply Selection Filter | Filters the objects and occurrence types that you specified in the Visualization Filter dialog box from view in the Graphics view. |
| Graphics→Visibility→View Selected | Blanks and unblanks objects loaded in the viewer. Note The term loaded refers to an object whose JT file has been loaded in the viewer. A loaded object may or may not be visible, depending on whether it is blanked or unblanked. |
| Graphics→Visibility→Blank Selected | Makes any objects selected in the viewer invisible. |
| Graphics→Visibility→Blank All | Makes all objects in the viewer invisible. |
| Graphics→Visibility→Unblank All | Makes all objects loaded in the viewer visible. |
| Graphics→Visibility→Reverse Blank All | Makes any currently visible objects invisible, while simultaneously making visible any loaded objects that are currently invisible. |
| Graphics→Visibility→Unload Selected | Unloads any objects selected in the viewer. |
| Graphics→Visibility→Define Visualization Filter | Allows you to select object types to permanently hide from display in the viewer. |
| Graphics→Visibility→Apply Visualization Filter | Turns on the visibility filter that you specified using the Graphics→Visibility→Define Visualization Filter menu command. |
| Graphics→Visibility→Blank All By Type | Hides objects in the viewer based on their types. |
| Graphics→Visibility→Display All By Type | Displays objects in the viewer based on their types. |
| Graphics→Edit Color/Translucency | Modifies the color, transparency, and shine of selected objects in the viewer. These settings only apply to the currently loaded objects. The next time the edited object is loaded, the settings revert to the default color and translucency. |
| Graphics→Insert | Allows you to insert JT, stereolithography (.stl) and VRML (.wrl) files as reference graphics. |
| Graphics→Insert→Insert from File | Inserts a reference graphic from the operating system, using the Open by Name dialog box. |
| Graphics→Insert→Insert from Clipboard | Inserts a reference graphics object from the clipboard. Note Only item revisions (not items) can be displayed as reference graphics. |
| Graphics→Views→View Control | Creates, edits, and displays standard views, using the Rotate and Standard Views dialog boxes. |
| Graphics→Draw Children | Displays the components of a subassembly. You can also access this command if you right-click in the BOM. |
| Graphics→Show Subcomponents | Breaks down solids in the corresponding monolithic JT files and make the subcomponents independently controllable. This function is available only for leaf and unpacked BOM line nodes. |
| Graphics→Hide Subcomponents | Removes all merged subcomponents and the one-level tree from the tree. You can load or unload the monolithic JT file related to this structure line node in the normal way. |
| Graphics→Export 3D File | Exports the current visible objects to a STEP or VRML file. |
| Graphics→Replace JT File | Replaces the JT file that represents an item revision. You can choose a replacement file from one of the JT files associated with the current structure line item. |
| Graphics→Clearance→ Preferences | Sets clearance analysis and preferences. |
| Graphics→Clearance→ Toggle Results Window | Shows clearance results in a separate window. |
| Graphics→Transformation→ Temporary Transformation | Repositions or scales objects in the viewer. These transformations are not saved in the database. |
| Graphics→Transformation→ Persistent Transformation | Repositions objects in the viewer window and saves the transformations in the database. |
| Graphics→Performance | Sets rendering, culling, and general performance preferences. |
| Graphics→Preferences | Sets clearance analysis and general viewer preferences. |
The following menu commands are shown in the view menu of the primary structure views.
| Menu command | Purpose |
|---|---|
| Show Graphics | Opens the Graphics view that displays visualization data associated with the selected structure. The Graphics view remains associated with the primary view from which it is opened. |
| Show Information | Displays configuration information about the open structure. |
| View/Set Current Revision Rule | Views or sets the revision rule on the currently selected line. |
| Configure Variants | Views, sets, saves, and loads the variant option values for the selected line. |
| Set Date/Unit/End Item | Sets the date, unit number, or end item to configure the structure, if the current rule allows. |
| Find in Display | Searches for an object in the currently displayed structure. |
| Search by ID in context | Searches for absolute occurrences using the identifier assigned in the ID In Context column of the property table. |
| Show/Hide Occurrence Groups | Enables you to show or hide any related occurrence groups. |
| Apply Occurrence Type Filter | Adjusts the display to show only the objects that you select using the Select Occurrence Type Filters command. This gives you a more compact and tidy view of very large structures. |
| Select Occurrence Type Filters | Chooses which objects are visible in the structure. Select the object types that you want to see. |
| Define Configuring Structures | Enables you to specify which open structure configures a process structure. |
| Save as New Structure Context | Saves the selected structure as a new structure context. |
| Set In Context | Enables you to set the currently selected structure as the context for additional information set on child objects. For example, you can add an occurrence note to a child line in the structure that is only pertinent in the context of the currently selected structure line. |
| Unload | Unloads the current structure. |
| Show Unconfigured Variants | Shows lines that are hidden because they are configured out using variants and options. |
| Show Unconfigured Changes | Shows lines that are configured out because an incremental change associated has an effectivity on it and the lines are not currently effective. |
| Show Unconfigured by Occurrence Effectivity | Shows lines that are configured out because they have an occurrence effectivity associated with them and the lines are not currently effective. |
| Show Unconfigured Assigned Occurrences | Shows lines that are configured out because they are assigned occurrences that are configured out for any reason in the original structure. |
Source: https://docs.sw.siemens.com/en-US/doc/282219420/PL20251212545240207.mse/mse_menus · retrieved 2026-07-11