ManufacturingKnowledge

Manufacturing Process Planner general functionality > Working with projects

Assign objects to projects from the tree or Properties table

Procedure

  1. Select one or more objects in the tree display or Properties table.

  2. Right-click and choose Project→Assign, or choose Tools→Project→Assign from the main menu.If multiple objects were selected in step 1, the system displays the Assign Objects to Projects dialog box. If a single object was selected, the system displays the Assign an Object to Projects dialog box. The projects of which you are a privileged member are displayed in the Projects for Selection list.Caution The objects you selected in step 1 may already be assigned to one or more projects. However, this is not reflected in the selection list.

  3. Select the project or projects to which the objects will be assigned and move them to the Selected Projects list using the right-arrow button. To select all projects in the list, click the double-arrow button.

  4. Click Apply to assign the objects to the projects and retain the dialog box. Click OK to assign the projects and dismiss the dialog box.

Note You can also assign a selected object to a project by dragging it onto the project icon.

Source: https://docs.sw.siemens.com/en-US/doc/282219420/PL20251212545240207.mse/id1013313 · retrieved 2026-07-11