ManufacturingKnowledge

Building and editing product structure

Create a new BOM view revision from an existing BOM view revision

Procedure

  1. Select the line containing the BOM view revision in the product structure tree.

  2. Choose File→Save As→BOM View Revision. Teamcenter displays the Save BOM View Revision As dialog box.

  3. Specify a view type that is not already been created for the item. You select the view type from a list of values defined by the administrator.The precision of the BOM view revision is the same as the BOM view revision you copied. If you want to change the precision, choose Edit→Toggle Precise/Imprecise. To add a similar structure to another item revision, choose the File→Save As→BOM View Revision menu command to create a new BOM view revision in a different item. Specify the target item identifier and revision in the Item and Revision boxes of the dialog box. This action copies the occurrence attributes, including the find number, notes, quantity, substitutes, and variant conditions into the new BOM view revision. Note Variant conditions are copied if you use modular variants but not if you use classic variants.

Source: https://docs.sw.siemens.com/en-US/doc/282219420/PL20251212545240207.plm00043/build_create_new_bvr · retrieved 2026-07-11