ManufacturingKnowledge

Managing absolute occurrences > Associating data with absolute occurrences

Associate a dataset or form with an absolute occurrence

Procedure

  1. Ensure you have selected in-context editing mode by choosing Edit→Toggle In-Context Mode, right-clicking the structure line, and choosing Set In Context; or clicking the button on the toolbar.

  2. Select the line containing the absolute occurrence with which you want to associate a new instance-specific dataset or form, then click the Attachments tab in the data pane.

  3. If you are associating a new dataset or form, create it by choosing File→New→Dataset or File→New→Form, respectively.If you are replacing an existing dataset or form, select it in the Attachments tab. You can then search for and insert a replacement dataset or form.

Source: https://docs.sw.siemens.com/en-US/doc/282219420/PL20251212545240207.plm00043/pmpa0752a · retrieved 2026-07-11