Creating, viewing, and editing manufacturing documentation > Creating a portfolio
Create a header and footer page
You can create a header and footer page in a portfolio in My Teamcenter in the viewer. Teamcenter copies the shapes in this page to the published pages during printing and export operations. The same header and footer appears on every page.
Procedure
- Select the portfolio in the Newstuff folder in My Teamcenter.
Teamcenter opens the viewer.
Select an area in the portfolio to place the header and footer page.
Using the menu commands within the viewer, do one of the following:
Choose Actions → Create, Actions → Insert Reference or Actions → Embed, and select Header/Footer Definition Page.
On the Technical Portfolio toolbar, click the Create header/footer data button .
Teamcenter opens a new viewer window with a blank page.
- Using the commands in the new window, choose t Insert → Portfolio Export Tag and select one of the following:
Date
Long Date
Document File Name
Portfolio File Name
Pages
Total Number of Pages
Teamcenter creates a placeholder for the object on the page.
Move the placeholder to the desired position.
When you have placed all desired export tags, choose File → Post to Technical Portfolio.
Click Close.
In the viewer, click File → Save.
Source: https://docs.sw.siemens.com/en-US/doc/282219420/PL20251212545240207.plm00043/pub0404 · retrieved 2026-07-11