ManufacturingKnowledge

Building and editing product structure > Work with requirements and trace links

Create trace links

Procedure

  1. Select one or more source objects.

Note If you select only one source object, you can create trace links to multiple target objects. If you select multiple source objects, you can create trace links to only one target object.

  1. Choose Tools→Start Tracelink, click the Start Trace Link Creation button on the toolbar, or right-click the selection and choose Start Tracelink.You can also choose Edit→Copy, click the Copy button on the toolbar, or right-click the selection and choose Copy.

  2. Select one or more target objects.

  3. Specify the trace link subtype and name by doing one of the following:

To accept the default subtype and name, choose Tools→End Tracelink, click the End Trace Link Creation button on the toolbar, or right-click the selection and choose End Tracelink. You can also choose Tools→Paste Tracelink, click the Create Trace Link using Copy Paste button on the toolbar, or right-click the selection and choose Paste Tracelink.

To assign a custom subtype and name:

Choose Tools→End Tracelink, click the End Trace Link Creation with Subtype button on the toolbar, or right-click the selection and choose End Tracelink.... The Create Trace Link with Subtype dialog box appears.

In the list of subtypes on the left, select the subtype to assign to each trace link.

In the Name box, type the name to assign to each trace link. In the Description box, you can type plain text as additional information.

A trace link symbol is shown for each defining and complying object. To view a defining or complying path, generate a traceability report.

Source: https://docs.sw.siemens.com/en-US/doc/282219420/PL20251212545240207.plm00043/bps_createtracelinks · retrieved 2026-07-11